W celu zapewnienia prawidłowego funkcjonowania, forum WebElite.pl wykorzystuje pliki cookies. Zmiany ich ustawień możesz dokonać w opcjach konfiguracyjnych swojej przeglądarki.
  • Forum

  • Regulamin

  • Szukaj

  • Użytkownicy

  • Kalendarz

  • Pomoc

  • Kontakt

  •  
Aktualny czas: 15-10-2021, 20:34 Witaj! (LogowanieRejestracja)
Witamy na WebElite.pl - Forum Informatycznym!

Aktualnie przeglądasz forum jako Gość, przez co Twój dostęp jest w pewnym stopniu ograniczony. Zarejestruj się a uzyskasz dostęp do publikacji postów oraz wielu innych ciekawych funkcji niedostępnych dla niezarejestrowanych użytkowników. Nie zastanawiaj się dłużej i dołącz do naszej społeczności już dziś!

Pozdrawiamy i życzymy mile spędzonego czasu na forum.
facebooktwitteryoutube
Rozpocznij wątek  Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problemy z płytą główną
Autor Wiadomość
budau Offline
Newbie
*

Liczba postów: 1
Reputacja: - 0 +
Post: #1
Problemy z płytą główną

Witam wszystkich serdecznie. Mam kilka problemów ze swoją płytą główną, których nie potrafię sam rozwiązać. Posiadam:
1. Procesor PIII 733MHz
2. Płytę główną Fujitsu-Siemens D1215
3. Pamięć RAM Kingston 256MB (2x128MB) 133MHz (SDRAM)
4. NVIDIA Geforce 2 MX400 64MB
5. Dyski twarde Seagate Barracuda 80GB 7200 r.p.m. 10MB cache (ATA) i Matrox 40GB 7200 r.p.m. 8MB cache (ATA)
6. Nagrywarki DVD LG (HL-DT-ST DVD-RAM GSA-H58N) i SONY DVD RW DW-Q30A
7. Zasilacz ALTIS ATX-300PT (EC), 300W

Problemy są następujące: Pierwszy jest najważniejszy. Na mojej płycie nie chce działać AGP X4 pomimo, że płyta i karta graficzna je obsługuje. Aktualnie posiadam GeForca 2 MX400 i działa na AGP X2, a powinna odpalić na AGP X4. Teraz dostałem od kumpla grafikę ATI RADEON 9550GU (Rev. 2.1) 128MB/128Bit na AGP X4/X8 (100% sprawna, wiele razy sprawdzałem na innych komputerach. Działa zarówno na AGP X4, jak i X8.), ale ona w ogóle mi nie odpala, nawet monitor się nie włącza. Drugi problem dotyczy nagrywarki DVD. Jakieś pół roku temu kupiłem sobie nową nagrywarkę LG (model napisałem powyżej) i nie chce na mojej płycie odpalać jako SLAVE tylko jako MASTER (próbowałem również ustawić na CS ale zawsze odpala na MASTERze), a to wyklucza dodanie drugiego dysku na płytę, ponieważ mam dysk Maxtora 40GB i on z tą nagrywarką nie chcę współpracować na SLAVE (jak go ustawie na SLAVE na pojedyńczym kablu to działa, ale jak podłączam go pod nagrywarkę to nie działa). Próbowałem już wszystkiego, aktualizowałem BIOS, w instrukcji piszą, że AGP jest dobierane automatycznie, więc można już chyba wykluczyć przestawianie jakiś zworek na płycie, sprawdzałem inne zasilacze, próbowałem poprzestawiać AGP różnymi programami i nic nie poskutkowało. Co do DVD to również nie mam pojęcia dlaczego nie chcę działać na SLAVE. Sprawdzałem tą nagrywarkę wiele razy na innych komputerach i zawsze odpala na MASTER (nawet jak miałem jeszcze starszą płytę na procesory do Intela 450MHz to odpalała normalnie na SLAVE), poza tym to niedawno podłączyłem sobie nagrywarkę DVD SONY od kolegi i ona mi działa normalnie na SLAVE, sprawdzałem także inne modele odtwarzaczy i nagrywarek CD/DVD (ok. 15 sztuk) i wszystkie działają mi na SLAVE. Ja się już kompletnie pogubiłem z tym moim komputerem i jeżeli ktoś wie co może być przyczyną tych problemów to bardzo proszę o szybką pomoc. Z góry dziękuję.
Ps. Jestem tu nowy i to jest mój pierwszy post, więc jeśli zrobiłem jakieś błędy to z góry przepraszam i proszę o wyrozumiałość.
24-01-2009 8:58
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Support
Rozpocznij wątek  Odpowiedz 


Skocz do: