W celu zapewnienia prawidłowego funkcjonowania, forum WebElite.pl wykorzystuje pliki cookies. Zmiany ich ustawień możesz dokonać w opcjach konfiguracyjnych swojej przeglądarki.
  • Forum

  • Regulamin

  • Szukaj

  • Użytkownicy

  • Kalendarz

  • Pomoc

  • Kontakt

  •  
Aktualny czas: 19-09-2017, 21:34 Witaj! (LogowanieRejestracja)
Witamy na WebElite.pl - Forum Informatycznym!

Aktualnie przeglądasz forum jako Gość, przez co Twój dostęp jest w pewnym stopniu ograniczony. Zarejestruj się a uzyskasz dostęp do publikacji postów oraz wielu innych ciekawych funkcji niedostępnych dla niezarejestrowanych użytkowników. Nie zastanawiaj się dłużej i dołącz do naszej społeczności już dziś!

Pozdrawiamy i życzymy mile spędzonego czasu na forum.
facebooktwitteryoutube
Rozpocznij wątek  Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z obrazem!
Autor Wiadomość
JDave889 Offline
Newbie
*

Liczba postów: 1
Reputacja: - 0 +
Post: #1
Problem z obrazem!
Witam!

Na początku chciałem powiedzieć, że wklepywałem mój problem w google po polsku jak i po ang i nikt nie miał takiego problemu.

O co chodzi.. Normalnie włączając kompa mamy na ekranie kolor biały i czarny (chodzi mi o to jak się do biosa wchodzi itd.) u mnie zamiast białych napisów są fioletowe. Gdy włącza mi się panel wyboru użytkownika kolory są zupełnie inne niż standardowe, jest bardzo dużo fioletu i niebieskiego oraz kolor pomarańczowy i tak samo jest na pulpicie, w grach, po prostu nie wszystkie kolory się wyświetlają. Dla przykładu zamiast zielonego mam czarny, zamiast żółtego taki mocno brązowy. Jeszcze lepsze jest to, że zrobiłem screena i wysłałem kumplowi, żeby mu to pokazać i u niego wszystko wyświetliło się poprawnie.

Monitor Benq FP71G+, system operacyjny Windows 7 Home Premium 64bit, SP1, karta graficzna NVIDIA GeForce GTS 450 1GB.

Jeszcze dziwniejsze jest to, że jak naciskam na monitorze przycisk enter (którym włącza się jego ustawienia) to kolor jest normalny (tej ramki z ustawieniami) a pulpit dalej te same problemy z kolorem.

Próbowałem aktualizować sterowniki karty i monitora w menadżerze urządzeń ale pisało, że oba są aktualne..

Jak siedzę przed kompem tak z 15 min i rozejrzę się po ścianach to wszystkie są takie żółto zielone (normalny ich kolor to biały).

Żeby pokazać wam jak to mniej więcej wygląda załączam zdjęcie z kolorami z painta.

Mógłby mi ktoś jakoś pomóc?


|| Link widoczny tylko dla zarejestrowanych. Zarejestruj się lub zaloguj. ||
01-12-2012 18:42
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Support
Vinci Offline
Administrator Techniczny
*******

Liczba postów: 782
Reputacja: - 32 +
Post: #2
RE: Problem z obrazem!
Sprawdź czy z kablem do monitora jest wszystko w porządku - być może on jest tutaj winowajcą sytuacji.
08-12-2012 23:38
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Rozpocznij wątek  Odpowiedz 


Skocz do: