W celu zapewnienia prawidłowego funkcjonowania, forum WebElite.pl wykorzystuje pliki cookies. Zmiany ich ustawień możesz dokonać w opcjach konfiguracyjnych swojej przeglądarki.
  • Forum

  • Regulamin

  • Szukaj

  • Użytkownicy

  • Kalendarz

  • Pomoc

  • Kontakt

  •  
Aktualny czas: 19-10-2017, 8:05 Witaj! (LogowanieRejestracja)
Witamy na WebElite.pl - Forum Informatycznym!

Aktualnie przeglądasz forum jako Gość, przez co Twój dostęp jest w pewnym stopniu ograniczony. Zarejestruj się a uzyskasz dostęp do publikacji postów oraz wielu innych ciekawych funkcji niedostępnych dla niezarejestrowanych użytkowników. Nie zastanawiaj się dłużej i dołącz do naszej społeczności już dziś!

Pozdrawiamy i życzymy mile spędzonego czasu na forum.
facebooktwitteryoutube
Rozpocznij wątek  Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Nowy komputer i wolny internet
Autor Wiadomość
Wilser Offline
Newbie
*

Liczba postów: 1
Reputacja: - 0 +
Post: #1
Nowy komputer i wolny internet
Witam. W sobotę odebrałem nowy komputer- płyta główna to ASRock FM2A58M, procesor AMD Athlon x4 860K. System to Windows 7. W sobotę właśnie zainstalowałem system oraz sterowniki do płyty głównej oraz grafiki(musiałem to zrobić z pomocą starego laptopa oraz pendrive'a, ponieważ obecny komputer nie ma stacji dysków). Teoretycznie wszystko jest zainstalowane i działa, lecz internet jest bardzo wolny- strony ładują się bardzo długo, a ponadto gra ważąca niecałe 7 GB ma się ściągać przez ok. 15h,nieraz pokazuje nawet 2-3 dni. Na starym laptopie jak i na tablecie internet jest szybki, wszystko działa jak powinno. Komputer połączony jest z internetem przez Wi-Fi(robię to za pomocą karty wi-fi TP-LINK -WN727N. Pierwsze co zrobiłem to podłączyłem komputer bezprzewodowo- internet dalej był bardzo wolny. Pokombinowałem trochę w ustawieniach, mimo wszystko nic się nie zmieniło. Dzisiaj ściągnąłem na mojego laptopa program 3DP Net i przeniosłem go pendrive'm na nowy komputer(jest to program do aktualizacji sterowników). Sterowniki zaktualizowałem, lecz prędkość dalej jest bardzo niska. Co mogę z tym zrobić? Z góry dziękuję i proszę o pomoc
02-05-2016 16:48
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Support
Rozpocznij wątek  Odpowiedz 


Skocz do: