W celu zapewnienia prawidłowego funkcjonowania, forum WebElite.pl wykorzystuje pliki cookies. Zmiany ich ustawień możesz dokonać w opcjach konfiguracyjnych swojej przeglądarki.
  • Forum

  • Regulamin

  • Szukaj

  • Użytkownicy

  • Kalendarz

  • Pomoc

  • Kontakt

  •  
Aktualny czas: 19-09-2017, 21:44 Witaj! (LogowanieRejestracja)
Witamy na WebElite.pl - Forum Informatycznym!

Aktualnie przeglądasz forum jako Gość, przez co Twój dostęp jest w pewnym stopniu ograniczony. Zarejestruj się a uzyskasz dostęp do publikacji postów oraz wielu innych ciekawych funkcji niedostępnych dla niezarejestrowanych użytkowników. Nie zastanawiaj się dłużej i dołącz do naszej społeczności już dziś!

Pozdrawiamy i życzymy mile spędzonego czasu na forum.
facebooktwitteryoutube
Rozpocznij wątek  Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Nie mogę hostować w WarCrafcie!
Autor Wiadomość
magazynek Offline
User
**

Liczba postów: 15
Reputacja: - 0 +
Post: #1
Nie mogę hostować w WarCrafcie!
Chociaż sprawa rozbija się głównie o to, co przedstawia temat posta to całość jest troszkę bardziej złożona. Postaram się opisać jak najlogiczniej i najprościej.

1. Z 1-12 lat temu grałem w WC3. Mogłem zakładać gry.
2. Próbując zagrać sześć lat temu - już nie mogłem. Tzn mogłem, ale były one niewidzialne i niedostępne dla innych.
3. W obu przypadkach miałem tylko modem. Nie pamiętam pierwszego dostawny, ale drugi to dialog.
4. Teraz mam jedno urządzenie, które zdaje się być modemem dialogu. Do tego modemu sunie internetowy kabelek, który wtyka się w jego prawe, odedseparowane gniazdko - lan0. Następnie z gniazdka lan1 wyjeżdża kabelek prowadzący do routera tl-wr340g wchodzący w gniazdko pod tytułem wan, a z gniazdka 1 prowadzi kolejny kabel, który kończy podróż w komputerze. Router radiowo wysyła internet do notebooka i niczemu więcej nie służy.
5. Za pośrednictwem tego kabla całość jest podpięta do jakoś tak ośmiu letniej karty sieciowej o niezidentyfikowanej nazwie.
6. Po reinstalce windowsa czy czymś takim nie instaluję internetu (w sensie żadnych sterowników). W połączeniach sieciowych od razu pojawiają się połączenie 1394, które niczemu nie służy oraz połączenie lokalne będące tym właściwym.
7. Znalazłem wiele porad na temat tego, co powinienem zrobić, ale żadna nie była trafiona. Jedna zakładała przepisanie publicznego adresu do protokołu internetowego tcp/ip, co spowodowało chwilowy brak dostępu do sieci, ale ostatecznie unormowało się nie rozwiązując jednak problemu; druga poleciła dowiedzenie się o adres routera poprzez cmd>ipconfig, co też nic nie dało; kolejna kazała zmienić porty, ale nie potrafię znaleźć ani jednej strony, która powiedziałaby mi jak to zrobić zamiast oferować zakup nowych modeli albo ściągnięcie programu do ściągnięcia programu do ściągnięcia programu do sprawdzenia jakie porty ma mój router.
8. Wyłączenie routera z obwodu uniemożliwia dostęp do netu. Naprawdę, potrafię włożyć odpowiedni kabel na odpowiednie miejsce, ale nie będzie netu na samym modemie. Chciałbym też wiedzieć czemu. Wiem, że kiedyś się tak nie działo, co prowadzi do kolejnego punktu:
9. Pogrywam czasem w gry War for Cybertron oraz Fall of Cybertron. Bez routera te gry nie widziały moich kont multi i moich sejwów. Tak jakby rozpoznawały tylko jedno ip i przypisały cały postęp i wszystkie osiągnięcia tylko do niego.
10. Windows xp pro sp3.

Proszę uprzejmie o wsparcie i poradę co mam zrobić by móc hostować w WC3 oraz posiadać konta w tych dwóch strzelankach.
Jeżeli okazało się, że jestem upośledzony i nieprecyzyjnie wyraziłem swoją myśl to proszę dopytać, a wytłumaczę raz jeszcze.
(Ten post był ostatnio modyfikowany: 05-11-2013 22:03 przez magazynek.)
05-11-2013 21:47
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Support
Rozpocznij wątek  Odpowiedz 


Skocz do: