W celu zapewnienia prawidłowego funkcjonowania, forum WebElite.pl wykorzystuje pliki cookies. Zmiany ich ustawień możesz dokonać w opcjach konfiguracyjnych swojej przeglądarki.
  • Forum

  • Regulamin

  • Szukaj

  • Użytkownicy

  • Kalendarz

  • Pomoc

  • Kontakt

  •  
Aktualny czas: 24-02-2020, 0:17 Witaj! (LogowanieRejestracja)
Witamy na WebElite.pl - Forum Informatycznym!

Aktualnie przeglądasz forum jako Gość, przez co Twój dostęp jest w pewnym stopniu ograniczony. Zarejestruj się a uzyskasz dostęp do publikacji postów oraz wielu innych ciekawych funkcji niedostępnych dla niezarejestrowanych użytkowników. Nie zastanawiaj się dłużej i dołącz do naszej społeczności już dziś!

Pozdrawiamy i życzymy mile spędzonego czasu na forum.
facebooktwitteryoutube
Rozpocznij wątek  Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Komunikat ,,no signal '' podczas gry
Autor Wiadomość
Dyxen Offline
Newbie
*

Liczba postów: 1
Reputacja: - 0 +
Post: #1
Komunikat ,,no signal '' podczas gry

Cześć , mam do Was pytanie .
Od pewnego czasu gdy gram w gry typu metin2,COD,PES miewam problemy z monitorem , mianowicie
gra działa 2,3min maksymalnie 5min , nastepnie ,,ciemnieje'' mi obraz i pojawia sie komunikat ,,no signal ''
oraz w jednym wypadku pojawiło sie ,, sterownik ekranu przestał działać , nvo4c'' jezeli dobrze pamiętam .
Mam karte graficzną nvidia geforce 7600GT , sprawdzałem jej temperature , miałą 68 stopni celcjusza a gdy uruchamiałem gre podnosiła
sie do 70+ stopni .(oraz gdy dotykałem jej byłą dosyc ciepła )I teraz pytanko do Was czy jest zbyt przegrzana , czy to wina kostki ,zasilacza ? Czekam na odpowiedz z Waszej strony , poniewaz nie chce zmieniać cześci bez
konsultacji z osobami które znają sie na tym , mógłbym zanieść ją do naprawy , owszem , lecz obecna moja sytuacja finansowa mi na to nie pozwala .Ponadto ten problem występuje czasami gdy przeglądam internet,otwieram strony , lecz nie w tak krótkim wymiarze czasowym , czasami nawet 1h po uruchomieniu komputera .

ps.Czyściłem komputer,wyjmowałem karte graficzną ,ram , lecz to nic nie skutkowało , szukałem równiez tego problemu w internecie lecz były rózne wersje .Aktualizowałem równiez sterowniki, nie pomogło .

Moja karta graficzna to Nvidia GeForce 7600 GT

Zasilacz: Fell- 300 ATX 230V 50Hz 3A , 280 W

System :Microsoft Windows XP Profesional , Wersja 2002, Dodatek Service Pack 2

Komputer : AMD Athlon™ 64 Processor ,3200+, 2,01 GHz,2.00 GB RAM Rozszerzenie adresu fizycznego
27-08-2011 21:54
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Support
Rozpocznij wątek  Odpowiedz 


Skocz do: