W celu zapewnienia prawidłowego funkcjonowania, forum WebElite.pl wykorzystuje pliki cookies. Zmiany ich ustawień możesz dokonać w opcjach konfiguracyjnych swojej przeglądarki.
  • Forum

  • Regulamin

  • Szukaj

  • Użytkownicy

  • Kalendarz

  • Pomoc

  • Kontakt

  •  
Aktualny czas: 29-05-2017, 19:53 Witaj! (LogowanieRejestracja)
Witamy na WebElite.pl - Forum Informatycznym!

Aktualnie przeglądasz forum jako Gość, przez co Twój dostęp jest w pewnym stopniu ograniczony. Zarejestruj się a uzyskasz dostęp do publikacji postów oraz wielu innych ciekawych funkcji niedostępnych dla niezarejestrowanych użytkowników. Nie zastanawiaj się dłużej i dołącz do naszej społeczności już dziś!

Pozdrawiamy i życzymy mile spędzonego czasu na forum.
facebooktwitteryoutube
Rozpocznij wątek  Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Internet działa przez wi-fi, po kablu nie działa.
Autor Wiadomość
Arkadiuszk44 Offline
Newbie
*

Liczba postów: 2
Reputacja: - 0 +
Post: #1
Internet działa przez wi-fi, po kablu nie działa.
Witajcie. Widziałem już tego typu tematy jednakże żaden mnie nie ratuje. Niedawno założono u nas w okolicy światłowody więc postanowiliśmy skorzystać z usługi taniego i szybkiego internetu. Jeszcze miałem podpisaną umowę z innym dostawcą więc póki co korzystałem z jego usług, w ten weekend wziąłem się za konfigurowanie routerów i wszystko ładnie śmiga na laptopach przez wi-fi, nie miałem kabla więc do stacjonarnego nie podłączałem neta przez weekend. Dziś kupiłem kabel, podłączam go i... zaczynają się schody. Wyświetla mi się komunikat o braku połączenia z internetem. Powód: Karta sieciowa nie ma poprawnej konfiguracji protokołu IP. Wklepywałem już komendy w wierszu poleceń które proponowano w podobnych wątkach na różnych forach, ale nic to nie dawało. Próbowałem też manewru z podłączeniem kabla do laptopa przy wyłączonym Wi-Fi i również ten sam problem występuje, więc na 100% żadnego problemu z kartą sieciową nie mam. Mam dwa routery w domu, ten który otrzymałem od dostawcy (inea) - jest on dość słaby więc mam kolejny który przedłuża sygnał na resztę pokojów. Spróbowałem więc podłączyć się kablem bezpośrednio do drugiego routera (nie tego od inei) i internet śmiga aż miło. Jest to jakieś rozwiązanie, ale musiałbym kupić kilkanaście metrów kabla i ciągnąć go przez dwa pokoje przez futryny listwy itd. W ostateczności tak zrobię, ale problem z routerem głównym musi być do rozwiązania, prawdopodobnie to jakaś błahostka której nie widzę, ale bez waszej pomocy sobie raczej nie poradzę.
29-02-2016 15:53
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Support
Arkadiuszk44 Offline
Newbie
*

Liczba postów: 2
Reputacja: - 0 +
Post: #2
RE: Internet działa przez wi-fi, po kablu nie działa.
Myślę że jestem w stanie wam teraz trochę rozjaśnić sytuację. Okazuje się że gdy odłączyłem drugi router, a mój komputer podłączyłem do pierwszego gniazda to internet zaczynał śmigać aż miło. Problem w tym że tylko na jednym gnieździe. Wygląda na to że tylko port 1 czyta zarówno mój komputer po kablu jak i drugi router. Reszta gniazd nie czyta nic. Czy to fabryczna wada routera czy mogłem coś źle w nim skonfigurować? Router jest marki Huawei jeżeli to w czymś pomoże. Aha. Dodam jeszcze że na porcie nr 2 w komputerze widnieje komunikat że jest połączenie z internetem, ale w rzeczywistości nic nie działa. Na tym porcie mogę zalogować się jeszcze na Router przez kabel. Przy dwóch pozostałych portach nie ma żadnego połączenia i nie mogę się zalogować na router.
29-02-2016 18:40
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Rozpocznij wątek  Odpowiedz 


Skocz do: